Dear customer,

Thank you for choosing ANYCUBIC products.

Maybe you are familiar with 3D printing technology or have purchased ANYCUBIC printers before, we still highly recommend that you read this manual carefully. The installation techniques and precautions in this manual can help you avoid any unnecessary damage or frustration.

**Note:** Photon S has multiple color options. The machine in this manual may have a different color from your purchase, please be relax and carry on the assembly and operation according to the manual.

More information please refer to:

   
   ANYCUBIC website provides software, videos, models, after-sale service, etc. Please visit our website for technical support and we are likely to answer or solve all the questions for you!

2. Facebook page and Youtube channel as shown below.

   ![QR Code](image1)
   ![QR Code](image2)
   ![QR Code](image3)

   ANYCUBIC Website  Facebook page  Youtube channel

Team ANYCUBIC
Safety instruction

Always follow the safety instructions during assembly and usage, to avoid any unnecessary damage to the 3d printer or individual injury.

Please contact our customer service first if you have any issue after receiving the products.

Be cautious when using the scraper. Never direct the scraper towards your hand.

In case of emergency, please immediately cut off the power of ANYCUBIC 3D printer and contact the technical support.

ANYCUBIC 3D printer includes moving parts that can cause injury.

It is recommended to use protection glasses when cleaning/sanding the printed models to avoid small particles contacting eyes.

Keep the ANYCUBIC 3D printer and its accessories out of the reach of children.

Vapors or fumes may be irritating at operating temperature. Always use the ANYCUBIC 3D printer in an open and well ventilated area.

ANYCUBIC 3D printer must not be exposed to water or rain.

ANYCUBIC 3D printer is designed to be used within ambient temperature ranging 8°C-40°C, and humidity ranging 20%-50%. Working outside those limits may result in low quality printing.

Do not disassemble ANYCUBIC 3D printer, please contact technical support if you have any question.
## Technical Specification

### Printing
- **System:** ANYCUBIC Photon S
- **Operation:** 2.8-inch Color TFT Screen
- **Software:** ANYCUBIC Photon Slicer
- **Connectivity:** USB memory stick

### Specifications
- **Technique:** LCD Shadow Masking
- **Light source:** UV-LED (wavelength 405nm)
- **XY Resolution:** 0.047mm (2560*1440)
- **Z axis Accuracy:** 0.00125mm
- **Suggested Layer Thickness:** 0.01 ~ 0.2mm
- **Suggested Print Speed:** 20mm/h
- **Rated power:** 50W

### Physical Dimensions
- **Dimension:** 230mm (L) *200mm (W) *400mm (H)
- **Build volume:** 115mm (L) *65mm (W) *165mm (H)
- **Materials:** 405nm UV-resin
- **Net weight:** ~5.9kg
<table>
<thead>
<tr>
<th>Packing list</th>
<th>Print platform</th>
<th>Resin vat</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Photon S 3D Printer</strong></td>
<td>1 PCS</td>
<td>1 PCS</td>
</tr>
<tr>
<td><strong>Memory stick</strong></td>
<td>1 PCS</td>
<td>1PCS (Random color)</td>
</tr>
<tr>
<td><strong>Mask</strong></td>
<td>1PCS</td>
<td></td>
</tr>
<tr>
<td><strong>Gloves</strong></td>
<td>3 Pairs</td>
<td></td>
</tr>
<tr>
<td><strong>Funnel</strong></td>
<td>10PCS</td>
<td></td>
</tr>
<tr>
<td><strong>User Manual</strong></td>
<td>1PCS</td>
<td></td>
</tr>
<tr>
<td><strong>Extra FEP film</strong></td>
<td>1 PCS</td>
<td></td>
</tr>
<tr>
<td><strong>After sale service card</strong></td>
<td>1PCS</td>
<td></td>
</tr>
<tr>
<td><strong>Tool kit</strong></td>
<td>1 unit</td>
<td></td>
</tr>
<tr>
<td><strong>Scraper</strong></td>
<td>1PCS</td>
<td></td>
</tr>
<tr>
<td><strong>Power adaptor/Power cord</strong></td>
<td>1 unit</td>
<td></td>
</tr>
<tr>
<td><strong>Extra M3*5 screw</strong></td>
<td>5PCS</td>
<td></td>
</tr>
</tbody>
</table>
Menu Directory

Home menu

Print

System

Tools

Choice Files

System

Tools

Language

Service

Detection

Move Z

Info

Z = 0

Home menu

Enter the Print Menu

Enter the System Menu

Enter the Tools Menu
Menu Directory

Print

File List:

Click Files

System

Language: Change language (English/Chinese)

Service:

Information:

Product system

System version

Product ID

ID:
Menu Directory

Tools

Move Z:

Move the Z axis upwards
Stop moving the Z axis

Move Z by 0.1mm/1mm/10mm
Return to Zero
Return to the Tools Menu
Move the Z axis downwards

Detection:

Click to set the test time
Test LED and LCD for the preset time

Reduce the test time
Return to the Tools Menu
Increase the test time

Z=0: Reset the zero point
1. Unpack the machine and then remove the protective film outside.
2. Open the top cover, take out the wrapping materials and resin vat. Check and ensure the 2K LCD screen and platform are clean and free of dust, as shown in Fig.(1). (Do not install the platform and resin vat until Step 6).
3. Plug in the power and turn on the power switch.

*Please strictly follow the next steps for leveling.*

4. As shown in Fig.(2), click the “TOOLS” → “MOVE Z” → “HOME” on the color screen. Wait for the Z axis to descent and then it will stop automatically.

Click emergency stop if need to stop the Z axis immediately.
5. Loosen the screw on the platform, as shown in Fig.(3).

![Figure.(3)](image)

**Loosen this screw using Allen wrench**

*Note:* To gain better adhesion, the build plate has a brushed surface finish. During manufacturing, assembly, testing, and transportation, there might be few small scratches or marks left on the build plate. Please be relax and this will not affect the printing quality and durability of the build plate.

6. As shown in Fig.(4) and (5), put a piece of A4 paper on the 2K LCD screen and then install the platform onto the platform bracket (If it cannot be installed due to limited distance, then please click and raise the Z axis by “0.1mm” or “1mm” on the touchscreen until the platform can be installed). Lastly tighten the red platform securing knob on the top.

![Figure.(4)](image)

![Figure.(5)](image)
7. After the platform is secured, if it is far from the 2K LCD screen, then click to lower the Z axis by “0.1mm” or “1mm” on the touch screen until you feel the resistance when pulling the paper back and forth, as shown in Fig.(6). Use single click; do not press continuously, to avoid the damage risk of the LCD.

Caution!!
If the Z axis accidentally moves too much downwards, click here to stop it immediately.

Figure.(6)

8. Now, gently finger press on the top of the platform, and let the platform fit evenly on the 2K LCD screen, and then use Allen wrench to fix the platform screw as tight as possible, as shown in Fig.(7).

Figure.(7)

Note that the platform must be parallel with the LCD for successful printing, not tilted in any direction.
Please keep the build platform from twisting while tightening the screw with the short arm of the hex key.
9. **Double check**: Because tightening the platform screw might change the Z height, it is necessary to fine tune the leveling again. After tightening the platform screw, click on the touch screen and let the Z axis drop (or rise) with 0.1mm interval per click, until feel the drag resistance when pulling the paper. The purpose is to adjust the distance between the 2K LCD screen and platform to about a piece of paper thin.

![Image](image.png)

**Figure.(8)**

10. **Lastly, set the current Z height as the Zero position** where the first layer will be started: click “TOOLS”→ “Z=0” on the touch screen, and then click “OK” on the pop-up window as shown in Fig.(9). Till now, the leveling process is finished.

Note: (1) the Zero position (Z=0) is NOT the Z Home position, as shown in Fig.(10), (2) it is not necessary to level the platform every time before prints.

![Image](image.png)

**Figure.(9)**

![Image](image.png)

**Figure.(10)**
11. Function test of UV-LCD: gradually rise the platform about 120mm, then click “TOOLS”→ “DETECTION”→ “NEXT” on the screen as shown in Fig.(11), the 2K LCD screen should display a complete rectangular as shown in Fig.(12). Otherwise, the UV light is malfunction and please contact the tech support.

![Figure.(11)](image1)

Figure.(11)

![Figure.(12)](image2)

Figure.(12)

12. Make sure the resin vat is nice and clean, then install the resin vat till it aligns with the two limit screws on the panel, as shown in Fig. (13). Finally tighten the red vat screws on both sides to secure the vat.

![Figure.(13)](image3)

Figure.(13)
1. Slicing software installation

Here Windows PC is taken for example. Slicing software is located in memory stick: “SD card” → “File_English_Photon S” → “Photon S slicing software”. (You may have to close the anti-virus software before installing the slicing software.) Double click “Photon_WorkShop_V1.0.0_Basic_Edition.exe”, and then follow the installation guide as shown below:

Double click “Photon_WorkShop_V1.0.0_Basic_Edition_20190129.dmg” to install the slicing software in Mac PC.

Note: ANYCUBIC may update the software and firmware without notice. Please visit www.anycubic.com for any updates.
2. Manipulate 3D model in Photon Slicer

(1) Model Importing

After software has been installed, please run it for the first time. On the menu bar, click “File”→“Open file” (or click the “Open” icon at the top left (red square)) to import your own three-dimensional format model, i.e. STL file. Or you may input the Test (PHOTONS.stl) file in the memory stick.

![Image of model in Photon Slicer]

Note: click “configure”→”Language...”on the menu bar to choose the language, and then restart the software to change the language.

(2) View Changing

① View changing by mouse

- Zoom in/out: scroll the mouse wheel.
- Position change: left click the platform, hold on and move the mouse.
- Change view angle: right click the platform, hold on and move the mouse.

② View changing by interface controls

![View interface]

Centralize the current view.
Introduction to slicing software

(3) Model Changing

Click to highlight the model, and then operate it by the interface controls.

- **Move**: click “move” icon, input a number or left click the model can move the model. You also can reset the model.

- **Scale**: click “scale” icon, input a number or percentage can scale the model.

- **Rotate**: click “rotate” icon, input a number or left click the model can rotate the model. You also can reset the model.

Red boundary indicates the model is out of print range.
(4) Support Settings (optional)

When the model has obvious suspended parts or the contact area with the printing platform is small, it needs to add support, therefore the model can firmly attach to the platform and minimize the print failure.

Highlight the model and the support tab becomes optional. Click on the Support tab, as shown below.

Before adding the support, you can edit the shape of the support.

The type of support can be divided into Light, Medium and Heavy. Each choice has a corresponding parameter setting.

**Light**: Contact area between the support and model is small, easy to remove the support;

**Heavy**: Support contact with the model area is large, solid.

**It is recommended to try the “Medium“ first, and using the default settings.**

If you don't want the default support type of software, you can choose one of the default types at will, and then edit its shape to achieve the desired support shape effect.


**Sept 1: Shape editing**

Click on one of these types, such as Light. As shown in the right figure, the support is divided into three parts, namely "top", "middle" and "bottom". The settings of those three parts are described in detail below.

① **Top:** Set the various parameters on the top of the support.

![Shape editing](image)

**Shape:** There are 2 options for the top shape, "Cone" and "Pyramid".

![Shape options](image)

**Radius:** You can input the number to change the top radius.
**Introduction to slicing software**

**Length:** You can input the number to change the top length.

**Contact depth:** The contact depth between the support top and the model.

**Angle Factor:** The default parameter is OK.

2 **Mid:** Set the various parameters on the mid of the support.
**Introduction to slicing software**

**Shape:** There are 3 options for the mid shape, "Cube", "Cylinder" and "Prism".

**Radius:** You can input the number to change the mid radius.

**Bottom:** Set the various parameters on the bottom of the support.

**Shape:** There are 4 options for the top shape, "Skate", "Cube", "Cylinder" and "Prism".
**Introduction to slicing software**

**Radius:** You can input the number to change the bottom radius.

![Radius Diagram](image)

**Length:** You can input the number to change the bottom length.

![Length Diagram](image)

**Contact Depth:** The depth of contact between the bottom of the support and the model when the support is added inside the model.

**Angle Factor:** The default parameter is OK.

### Sept 2: Support adding

You can add the support to the model manually or automatically after setting up the shape of the support.

#### ① Manual Support

**Add:** Only click the "Add" button can you add the support to the model.

![Manual Support Diagram](image)

**Delete:** Click the "Delete" button firstly, and then click the support on the model to delete the support. *Only valid for supports added manually.*
Introduction to slicing software

**Edit:** The support can be edited after clicking the “Edit” button. Click on the support, it will become blue. Its shape can be changed through editing the top, mid, and bottom. Besides, left-click the model, hold on and move the mouse can change the position of the support.

---

**② Automatic Support**

Setting up "Automatic Support Angle", "Min Length" and "Support Density", click "Auto-Support" can automatically add support for the model.

**Auto Support Angle:** The angle between the triangular facets of the model and the print platform. Triangular facets of the model that is less than this set angle will automatically adds support.

When the automatic support angle is set to 45 or greater, click the "Auto-Support" button, and the effect is shown in the figure on the top right. When the automatic support angle is set to be less than 45, such as 44, the included Angle on the model is greater than this set parameter, and "automatic addition" is invalid.

**Min Length:** The default parameter is OK.
Introduction to slicing software

Support Density:

![15% Support](image1.png) ![50% Support](image2.png)

Remove all supports: It is valid for both manual support and automatic support.

③ Raft

In addition to the three types of support set by software, raft can also be added to the model. Adding raft will increase the adhesion between model and build platform, thereby minimizing the model falling or warping risk.

Shape: There are 4 options for the raft, "Skate", "Cube", "Cylinder" and "Prism". If you don't need to add a raft, the shape of "NULL" can be selected.

![Skate Raft](image3.png) ![Cube Raft](image4.png)
![Cylinder Raft](image5.png) ![Prism Raft](image6.png)

You can choose one of the rafts, and then edit its thickness, length and width to achieve the satisfactory results.
4 Automatic support adding skills (improve print success rate)

Tip 1: Properly increasing the support angle and density can optimize the support results and deliver better print quality.
As shown below, when browsing on the model, observing the contour circle, it can be found that the model still has some weak points that has not been adding supports properly (highlighted by red arrows).

If we increasing the automatic support angle and support density (highlighted by red square), we can see from the picture below that more supports have been added to some of the weak points.

Tip 2: Manual support after Auto support (use the contour to find the weak points, add support to the local lowest point by check on the contour circle)
(5) Parameter Settings

① Slice Settings

Layer thickness: It is suggested to set it to 0.05mm (range: 0.01 ~ 0.2mm). The thicker the layer thickness, the longer the exposure time per layer needed.

Normal exposure time: Setting range: 6~20s, the exposure time is set according to the thickness of each layer, the details complexity of the model and the resin materials.

Off time: The UV light interval between each layers is ranged 3~6s.

Bottom Exposure Time: Setting range: 30~80s, the longer the bottom exposure time, the more easier for the bottom layer of the model to stick onto the build platform.

Bottom layers: Setting range: 3~6.

Z Lift Distance: It is suggested to set it to 6mm.

Z Lift Speed: It is suggested to set it to 3mm/s.

Z Retract Speed: It is suggested to set it to 3mm/s.
② Machine Settings
These parameter does not need modification usually. But if the printed model shows big dimensional error along a particular axis (X,Y or Z), you can modify the corresponding values for that axis proportionally.

(6) Slicing and Save the Photon files
After confirm the slice settings, click the “Slice” icon at the top left (red square). There are two types of "*.photons *.photon", which are saved as "*.photons" by default. For Photon S, it needs to be saved as "*.photons", otherwise it could be recognized. Save it in the memory stick (or memory card with card reader) and then start slicing, click “OK” to complete; You may click “Preview” to check each layers and other parameters as well.
(7) Photon files
There are two types of files saved by this slicing software, one is "*.photons" and the other is "*.photon". These two types correspond to the machines Photon S and Photon respectively. For sliced format, "*.photons" is default.
Introduction to slicing software

Save to

"*.photons"

Save to

"*.photon"
Before printing, to minimize the first time frustration, please ensure (1) Z axis is working fine; (2) the platform is well leveled and fit with 2K LCD screen; (3) the UV light is functional properly.

1. Print

Insert the memory stick (or the memory card with card reader) into the USB port. Then wear masks and gloves, slowly pour the resin into the vat until it reaches 1/3 volume of the vat. After that, close the door. Take off the gloves, select the "PHOTON.photons" test files or your own files (as shown in Fig.(13) ①②③), and start printing. During printing, avoid direct sun light and keep the printer sitting flat without shaking.

Figure.(13)

If you think the resin is insufficient to finish an ongoing print (or you wish to change the resin color), you can click “Pause”, the platform will rise, and you can slowly pure (or change) the resin into the vat. After that, press “Start” to resume, as shown in Fig.(15).
2. Handling models and residues

After printing, waiting until the resin stop dropping from the platform and then unscrew and remove the platform. As shown in Figure (16), the model can be removed by scrapper carefully. The removed model should be washed with ethanol 95vol% concentration. The printed model may need post curing to achieve better hardness by direct sunlight or UV-curing box.

【IMPORTANT】 Inevitably, in case of incomplete curing or failed prints, there might be some resin residues left in the vat. Then, please filter the resin by a funnel (shown in Fig.17) and store the resin in a sealed container. For the residues left in the vat or on the platform, please use paper towel or plastic scrapper to carefully get rid of that.

Before each prints, please ensure there is no solid residues in the vat or on the platform, otherwise the 2K LCD screen may be impacted and broken during printing or leveling.
1. FAQ

(1) Model not sticking to platform
   - Bottom exposure time is insufficient, increase the exposure time.
   - Contact area between the model and platform is small, please add raft.
   - Bad leveling

(2) Layer separation or splitting
   - The machine is not stable during printing
   - FEP film in the vat is not tight enough or it need a change for new one
   - The printing platform or vat is not tightened

2. Machine maintenance

(1) If Z axis make noisy sound, please apply lubricant to Z lead screw.

(2) Do not use sharp objects to scrape off the residues on the FEP film.
(3) Be careful when remove the platform, do not let it fall onto the 2K LCD screen.

(4) Do not left the resin in the vat for over two days if not using it. Please filter and store the resin properly.

(5) The FEP film may lose the tension over time and usage. Please adjust the tension by tightening the screws at the bottom of the resin vat.

(6) After printing, please clean up the platform (wipe clean with paper towels or wash with alcohol), and ensure no residue left before next print (filter the residue with funnel).

(7) If the outside of printer is stained with resin, use alcohol to wipe clean.

(8) To switch the resin colors, please clean the original resin vat first.

Thank you for purchasing ANYCUBIC products! Under normal usage and service, the products have a warranty period up to one year. Please visit ANYCUBIC official website (www.anycubic.com) to report any issues with ANYCUBIC products. Our professional after-sale service team would response within 24 hours and solve the issue.